Acer Aspire ONE AOA 110 Serie / Sin vídeo

Llegó al taller un mini portátil marca Acer Aspire One de la serie AOA 110 para hacer el servicio de instalación de Sistema Operativo, específicamente Windows, las características de la misma eran algo mínimas y sin que el cliente quisiera invertir un poco en algo más de memoria; es de hacer saber que éste tipo de equipos vienen con un procesador Intel Atom en líneas generales de 1.6GHz lo que no es para aplicaciones muy complejas… aunado a ésto solo tenía 512 MB de memoria RAM y un pequeño disco duro rígido de solo 8 GB, o sea, sin complicarme mucho y para no hacer sufrir más cliente (podría ser un equipo ideal para probar cualquier distribución Linux de menos exigencia) decido instalar Windows XP SP3 para que el cliente pueda por lo menos usarla para cosas básicas, navegar por Internet, edición de texto básico, etc.
Normalmente cuando voy a realizar servicio a cualquier PC, portátil o mini entro al SETUP del BIOS para comprobar las configuraciones y adelantarme a cualquier inconveniente que pueda surgir al instalar el sistema operativo, constato las características y verifico que no haya nada extraño, uno nunca sabe de dónde provienen los equipos o qué cambio pudiera haber hecho otro técnico o el usuario mismo.
Estas mini portátiles no tienen unidad de CD/DVD así que salvo las configuraciones que hice al BIOS y apago el equipo para disponerme a conectar una unidad externa de CD/DVD para comenzar la instalación; al intentar encender nuevamente, el led del botón de encendido se ilumina  pero nunca me dio imagen en la pantalla para seleccionar el origen de arranque (F12), me pareció algo extraño porque la acababa de apagar, desconecto el cargador y la dejo solo con batería, presiono el botón de encendido y nada que da vídeo, invierto la alimentación eléctrica dejando conectado el cargador pero sin batería y nada, no da vídeo, constato que las otras luces indicadoras parpadean al igual que el ventilador del disipador de calor del procesador enciende… así que imaginé que de alguna manera pudo haberse movido la memoria RAM y procedo a desarmar el equipo para revisar un falso contacto.
Rearmo el equipo y procedo de nuevo, con batería y cargador conectados, así como la unidad externa de CD/DVD, enciendo la mini e igual, parpadean los indicadores, enciende el ventilador y no da vídeo. Qué pasó? toca investigar un poco en Internet…
En un par de foros leo que el BIOS de ésta serie de Acer Aspire One sufren de “amnesia”, de forma misteriosa se les “vuela” el BIOS y por eso no da vídeo. Cómo re-programar el BIOS o instalar una actualización del mismo sí el equipo no da vídeo? A seguir leyendo foros, pues llego al indicado en la página de la propia  Acer ya ellos tenían por adelantado que éste tipo de cosas puede suceder. Sigo los pasos al pie de la letra y efectivamente el equipo volvió a la vida.
Algo delicado éste equipo como para que el programa del BIOS se bloquee o desaparezca así tan fácil… malo, malo…
Ya luego del inconveniente comienzo la instalación normal de Windows XP SP3 sin mayores inconvenientes más que lo lento del procedimiento por la escasa cantidad de memoria RAM y quizá el lento acceso al disco duro rígido del equipo.
Moraleja: Siempre se aprende algo nuevo, por lo menos el equipo sobrevivió al servicio, pero deja mucho que desear de la buena fe que le tengo a los equipos de la marca Acer.
Anuncios

Epson L210 / Tarjeta lógica

Ya es rutina hacerle servicio a la no tan mala y aguantadora Epson L210, siempre he sido de poca fe con respecto a los cabezales de impresión de los equipos de inyección de tinta en la marca Epson, pero de un tiempo para acá he logrado constatar que han mejorado en cuanto a la calidad de los mismos, o será la formula de las tintas? Lo cierto es que tienden a taparse sus inyectores con menos frecuencia que los equipos que precedieron a estos modelos más pequeños en tamaño, tanto para los que no integraban el sistema de tinta continua original. como los que si.

Entrando al tema; a unos de los talleres donde trabajo llegó un equipo Epson L210 el cual venía de otro taller foráneo donde le diagnosticaron que la tarjeta lógica se había quemado; lamentablemente venía ya desarmada y con varios componentes sin sus tornillos; por alguna razón que desconozco el cliente ya venía con la nueva tarjeta lógica y hasta un cabezal de impresión, ambas piezas en sus respectivas cajas de embalaje, debo asumir que no le tuvieron mucha fe al anterior taller, o son de esos locales donde se demoran una vida y parte de otra en dar respuesta, quizá mucho más trabajo del que suelo tener? Lo cierto es que estaba bastante sucia y algo maltratados los cables planos (hay quienes los llaman bus de datos, flex, etc)

Lo primero fue confirmar que la fuente de poder estuviese suministrando los voltajes correctos y que no hubiese ningún tipo de bloqueo en los componentes móviles del equipo; el carro que transporta el cabezal de inyección, el mecanismo de alimentación de papel, el respectivo sensor de papel y el escáner. Me dispuse a colocar la tarjeta lógica que se suponía estaba mala y medio armar la impresora para comenzar las pruebas, efectivamente el equipo no daba señales de vida, no encendía, sin pensar que pudiera ser alguno de los botones del panel frontal que se encargan de encender el equipo me dispongo a probar la nueva tarjeta lógica; de inmediato hizo las respectivas comprobaciones de inicio, llevando el carro al extremo izquierdo, luego al derecho pero sin comprobar la posición de inicio del escáner, me pareció extraño porque eso lo hace de manera simultánea, luego me di cuenta que llevó el carro un poco hacia el lado izquierdo, diría unos 5 cm alejado de la posición de “home” del carro en el extremo derecho.

Por instinto solo pulsé el botón de “cancelar” y el carro se movió al extremo derecho, cual sí estuviese lista para imprimir, me dispuse a conectarla al PC de trabajo y configurar los controladores para iniciar las pruebas… el PC la reconoció sin problema; pero cuando quise iniciar una impresión la impresora hizo los primeros pasos para ejecutar la orden, alimentó el papel y de inmediato se quedó la hoja bajo los rodillos de alimentación, consultando el monitor de la impresora en el PC me indicaba “papel trancado” de una pensé que el sensor y el resorte del mismo me hubiesen quedado mal puestos o se habría soltado el resorte, cosa que no fue, todo estaba en su debido lugar y trabajando perfecto.

Como el monitor de la impresora en el PC no siempre nos da la falla exacta me hizo pensar en el escáner, por qué no se inició el mismo cuando se encendió el equipo? Vuelvo a revisar conexiones y cables para confirmar que todo estaba bien, ninguno roto. Una vez leí en uno de los tantos foros a los que acudo por ayuda cuando las neuronas no me dan respuesta, que cuando se le cambia el cabezal a un equipo Epson se debe colocar o “programar” el serial del mismo, me lo imaginé en sentido contrario ya que estaba colocando una tarjeta lógica nueva.

Me dispongo a abrir el programa de servicio para hacer ésta comprobación de serial de cabezal y me consigo con un ítem que nunca había usado, “Initial Setting” en realidad solo suelo usar el reset del contador de las almohadillas (Waste Ink pad counter); pues selecciono la opción Initial Setting y me solicita como primera y una opción el serial del equipo, haciendo la advertencia que debe ser un número de 10 dígitos, busco la etiqueta impresa que esta sobre la tapa plástica que cubre la tarjeta lógica y los cables del cabezal, copio el número tal cual, lo repito en el segundo campo y selecciono guardar… el software me indica que debo apagar y encender de nuevo el equipo y confirmar.

Luego de éste proceso y al encender el equipo compruebo que el escáner inicia y el cabezal de impresión hace su rutina perfectamente quedando en el extremo derecho como cualquier inicio normal. Intento de nuevo hacer una impresión desde el PC, la impresora alimentó papel e hizo los movimientos para imprimir, obviamente el sistema de tinta tenía bastante aire y la impresión no fue lo ideal, pero por lo menos ya era un avance. Me dediqué a purgar el sistema de tinta continua, y limpieza de inyectores, alineación de cabezal… y la impresora quedó lista para la batalla, probé el escáner y perfecto..!

El resto fue volver a desarmar para hacer mantenimiento completo, lavar el tanque de tinta de desecho y armar completamente colocando todos los tornillos faltantes.

Moraleja: hay que leer un poco antes de dar por “muerto” un equipo, las esperanzas son lo último que se pierde, además, siempre se aprende algo nuevo.