Acer Aspire ONE AOA 110 Serie / Sin vídeo

Llegó al taller un mini portátil marca Acer Aspire One de la serie AOA 110 para hacer el servicio de instalación de Sistema Operativo, específicamente Windows, las características de la misma eran algo mínimas y sin que el cliente quisiera invertir un poco en algo más de memoria; es de hacer saber que éste tipo de equipos vienen con un procesador Intel Atom en líneas generales de 1.6GHz lo que no es para aplicaciones muy complejas… aunado a ésto solo tenía 512 MB de memoria RAM y un pequeño disco duro rígido de solo 8 GB, o sea, sin complicarme mucho y para no hacer sufrir más cliente (podría ser un equipo ideal para probar cualquier distribución Linux de menos exigencia) decido instalar Windows XP SP3 para que el cliente pueda por lo menos usarla para cosas básicas, navegar por Internet, edición de texto básico, etc.
Normalmente cuando voy a realizar servicio a cualquier PC, portátil o mini entro al SETUP del BIOS para comprobar las configuraciones y adelantarme a cualquier inconveniente que pueda surgir al instalar el sistema operativo, constato las características y verifico que no haya nada extraño, uno nunca sabe de dónde provienen los equipos o qué cambio pudiera haber hecho otro técnico o el usuario mismo.
Estas mini portátiles no tienen unidad de CD/DVD así que salvo las configuraciones que hice al BIOS y apago el equipo para disponerme a conectar una unidad externa de CD/DVD para comenzar la instalación; al intentar encender nuevamente, el led del botón de encendido se ilumina  pero nunca me dio imagen en la pantalla para seleccionar el origen de arranque (F12), me pareció algo extraño porque la acababa de apagar, desconecto el cargador y la dejo solo con batería, presiono el botón de encendido y nada que da vídeo, invierto la alimentación eléctrica dejando conectado el cargador pero sin batería y nada, no da vídeo, constato que las otras luces indicadoras parpadean al igual que el ventilador del disipador de calor del procesador enciende… así que imaginé que de alguna manera pudo haberse movido la memoria RAM y procedo a desarmar el equipo para revisar un falso contacto.
Rearmo el equipo y procedo de nuevo, con batería y cargador conectados, así como la unidad externa de CD/DVD, enciendo la mini e igual, parpadean los indicadores, enciende el ventilador y no da vídeo. Qué pasó? toca investigar un poco en Internet…
En un par de foros leo que el BIOS de ésta serie de Acer Aspire One sufren de “amnesia”, de forma misteriosa se les “vuela” el BIOS y por eso no da vídeo. Cómo re-programar el BIOS o instalar una actualización del mismo sí el equipo no da vídeo? A seguir leyendo foros, pues llego al indicado en la página de la propia  Acer ya ellos tenían por adelantado que éste tipo de cosas puede suceder. Sigo los pasos al pie de la letra y efectivamente el equipo volvió a la vida.
Algo delicado éste equipo como para que el programa del BIOS se bloquee o desaparezca así tan fácil… malo, malo…
Ya luego del inconveniente comienzo la instalación normal de Windows XP SP3 sin mayores inconvenientes más que lo lento del procedimiento por la escasa cantidad de memoria RAM y quizá el lento acceso al disco duro rígido del equipo.
Moraleja: Siempre se aprende algo nuevo, por lo menos el equipo sobrevivió al servicio, pero deja mucho que desear de la buena fe que le tengo a los equipos de la marca Acer.
Anuncios